From Documentation

Revision as of 09:51, 17 September 2010 by Tomyeh (Talk | contribs)
Jump to: navigation, search





ZK supports JDK[1] 1.4, 5, and 6. You could visit the Java website to download and install the version you want.

JDK 6

Download: http://www.oracle.com/technetwork/java/javase/downloads/jdk6-jsp-136632.html
Installation Instructions: http://www.oracle.com/technetwork/java/javase/index-137561.html

JDK 5

Download: http://www.oracle.com/technetwork/java/javase/downloads/index-jdk5-jsp-142662.html
Installation Instructions: http://java.sun.com/j2se/1.5.0/install.html

  1. Java SE Development Kit

Version History

Version Date Content
     




Copyright © Potix Corporation. This article is licensed under GNU Free Documentation License.