From Documentation

Jump to: navigation, search




  1. Only support ZK 5 version and later.
  2. You will need the Java SDK version 1.5 or later. If necessary, please download and install the Java SE Development Kit (JDK) for your platform.
  3. Apache Ant is also necessary to run command line arguments. If you don't already have it, install Apache Ant.
  4. If you use ZK Selector(like @window) in your ZTL test case, ZK 5.0.2 or later is required.



Copyright © Potix Corporation. This article is licensed under GNU Free Documentation License.